Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't view certain sites.


  • This topic is locked This topic is locked
2 replies to this topic

#1 asylumist

asylumist

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:08:10 PM

Posted 25 July 2009 - 07:43 PM

For some reason i can't view certain sites. the local hosts file is clean. ive checked with Hijack this and got rid of 4 domain hijacks and some suspicious looking files. Then when i click on a hyperlink it always takes me to a different site (blinkx or whatever) unless if i put the URL into the search bar but then some sites try to find 127.0.0.1 (ME!? WTF!?) any ideas?

Oh yes don't ask about the name- hijack diiis i had to change it so malware wouldn't block it as it wasn't running normally so i had to rename it something else. :thumbup2:

Attached Files



BC AdBot (Login to Remove)

 


#2 asylumist

asylumist
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:08:10 PM

Posted 25 July 2009 - 08:01 PM

For some reason i can't view certain sites. the local hosts file is clean. ive checked with Hijack this and got rid of 4 domain hijacks and some suspicious looking files. Then when i click on a hyperlink it always takes me to a different site (blinkx or whatever) unless if i put the URL into the search bar but then some sites try to find 127.0.0.1 (ME!? WTF!?) any ideas?

Oh yes don't ask about the name- hijack diiis i had to change it so malware wouldn't block it as it wasn't running normally so i had to rename it something else. :thumbup2:


I may be able to fix it tonight don't waste your time and post ive downloaded Malwarebytes and its scanning so far its got........ 2 infected files and has already scanned 20k files. I'm gona leave it to scan and im going to sleep i will post back in the morning to report if it fixed :)

#3 Guest_The weatherman_*

Guest_The weatherman_*

  • Guests
  • OFFLINE
  •  

Posted 28 July 2009 - 06:11 PM

Hello asylumist,

I trust your issue is resolved, :thumbup2: the team are really busy so I will close this topic.

If you need it to be reopened please feel free to send me a pm or any other member of staff.

R,

Tw




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users