Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Email using Outlook


  • Please log in to reply
3 replies to this topic

#1 v123naqrroc

v123naqrroc

  • Members
  • 54 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Christchurch New Zealand
  • Local time:02:43 AM

Posted 25 July 2009 - 05:48 PM

I have been using MS Outlook 2003 email for some time and recently had the computer reformatted and I reinstalled Outlook however I used to be able to put the first letter of the email in the sent and all the other emails of that letter would pop down from the address book so I could pick the one I wanted.
However now I have managed to get a couple to do this I now find I have open the address book and highlight the address and click ok it will pop up into the sent, But next time it is still not there. How do I get all the address file to be available without this hassle?

BC AdBot (Login to Remove)

 


#2 Mysterysgames

Mysterysgames

  • Members
  • 159 posts
  • OFFLINE
  •  
  • Local time:03:43 PM

Posted 25 July 2009 - 06:45 PM

Tools -> Options.
On the Send tab, check the box next to Automatically complete e–mail addresses.

Does this help? :thumbsup:

#3 v123naqrroc

v123naqrroc
  • Topic Starter

  • Members
  • 54 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Christchurch New Zealand
  • Local time:02:43 AM

Posted 26 July 2009 - 04:19 PM

Mysterysgames.
Thank for that however when I went to Tools>Options>I couldn't find 'Send' I got Preferences, Mail setup, Mail format, spelling, security, other.

Now I couldn't find a 'send' in any of those. Thought there might be something in mail setup or mail format but couldn't find any thing that looked like a way to change?

#4 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:09:43 AM

Posted 26 July 2009 - 06:17 PM

The addresses that don't show up in auto-complete, have you sent mail to them since you formatted and reinstalled Outlook? The feature is based on names or addresses to whom you have previously sent mail to.

Check again
Tools/Options/Preferences
Click Email Options. Advanced Email Options should appear, and this is where you should see Suggest names while completing To, CC, and Bcc fields




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users