Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hi, I just registered! I hope to get some help from you all!!


  • Please log in to reply
3 replies to this topic

#1 onlyuser

onlyuser

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:08:44 AM

Posted 25 July 2009 - 05:07 PM

Hi,

I NEED HELP!! I think I am being hacked repeatedly! I am encountering problems that I have never had before and I am somewhat skilled in computers but cannot resolve these issues for some reason.

Where do I start?????



thanks,


Lynne :thumbsup:

BC AdBot (Login to Remove)

 


#2 Guest_The weatherman_*

Guest_The weatherman_*

  • Guests
  • OFFLINE
  •  

Posted 25 July 2009 - 05:20 PM

Hello onlyuser,

Welcome to Bleeping Computer, it's good to see you here.

If your unsure how this board works, please have a look in the New User Orientation forum.

There is also some most useful information in the Tutorials. :thumbsup:

#3 onlyuser

onlyuser
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  

Posted 25 July 2009 - 05:43 PM

Thanks Weatherman!

I need help however. I was redireced to this site after clicking on "analyze this" on one of the lines in the log, after running a Hijack this scan. There is no visible link to continue to get my answers. Is there a fast and simple way for someone to interpret the results of my scan. There are some suspicious looking things in there which don't look right. I know this now because I did not configure anything after my Restore.

thanks

onlyuser

#4 Guest_The weatherman_*

Guest_The weatherman_*

  • Guests
  • OFFLINE
  •  

Posted 25 July 2009 - 05:49 PM

Try this onlyuser.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users