Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

STOP 0x00000050 (PAGE_FAULT_IN_NON_PAGED_AREA)


  • Please log in to reply
3 replies to this topic

#1 roy_milton

roy_milton

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:45 AM

Posted 25 July 2009 - 04:54 PM

Hi,

Recently, I installed a dialer software for USB modem for net surfing. I used the net and after PC restart I am getting blue screen with this error "STOP 0x00000050 (PAGE_FAULT_IN_NON_PAGED_AREA)". I uninstalled the software, but in vain. Then I did system restore to earlier point. It worked for 2 days, but now again I am getting the error.
Pls help.

thanks.
Roy

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,545 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:45 AM

Posted 25 July 2009 - 05:09 PM

Hi....what was the program you installed?

FWIW, http://support.microsoft.com/?kbid=894278&sd=RMVP

"0x00000050: PAGE_FAULT_IN_NONPAGED_AREA
Requested data was not in memory. An invalid system memory address was referenced. Defective memory (including main memory, L2 RAM cache, video RAM) or incompatible software (including remote control and antivirus software) might cause this Stop message, as may other hardware problems (e.g., incorrect SCSI termination or a flawed PCI card)."

The more info we have, the better we can try to troubleshoot.

Louis

#3 roy_milton

roy_milton
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:45 AM

Posted 26 July 2009 - 01:23 AM

Thanks for the reply.

After system restore it worked fine. My Mcafee Antivirus was showing some errors after system restore. So I updated the Antivirus by clicking update. Antivirus error went but after restarting windows the blue screen error came again.
So I did system restore again and this time I uninstalled the Mcafee. And after restaring the blue screen came again.

pls help me.

Regards.
Roy

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 55,545 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:45 AM

Posted 26 July 2009 - 11:43 AM

You can do a search of your system (after making all files visible, including system and hidden files) for any .dmp files.

Then see if you can follow the procedures listed at Help Diagnosing BSODs And Crashes (BC) - http://www.bleepingcomputer.com/forums/t/176011/how-to-receive-help-diagnosing-blue-screens-and-windows-crashes/

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users