Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Bios will not flash -motherboard


  • Please log in to reply
2 replies to this topic

#1 Paracitefluke

Paracitefluke

  • Members
  • 109 posts
  • OFFLINE
  •  
  • Local time:12:40 PM

Posted 25 July 2009 - 12:28 AM

Hi everyone I have a MSI k8t800 pro motherboard purchased years ago from newegg.com here: http://www.newegg.com/Product/Product.aspx...N82E16813130469

This is the mobo from MSI site: http://www.msi.com/index.php?func=proddesc...1&cat3_no=6

I did everything according to instruction. I can not flash with floppy, CD or USB I have tried it all. (For sure I made errors on the making a bootable CD so I won't count that). USB does not boot, just a plain cursor shows up blinking, nothing happening, tried multiple usb drives so I tried the floppy route.

I did everything to instruction, I even tried a different dos bootable program from bootdisk. I typed in the command

"ADSFI715 a6702vms.940" at the "A:" prompt. It doesn't flash the bios but only starts up the AMI flash utility and gives a screen full of commands. The bios should've flashed at this point but it didn't.

I am trying to flash so I can get dual-core support. Thanks people. I have been trying this for more than a year now, but nothing is changing. I even changed my motherboard settings to make things as stable as possible, and left one RAM stick in.

BC AdBot (Login to Remove)

 


m

#2 fairjoeblue

fairjoeblue

  • Members
  • 1,594 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:11:40 AM

Posted 25 July 2009 - 01:32 AM

You are either doing something wrong or the BIOS you're trying to use are not right for the motherboard.

Yes, I know the link you provided shows what appears to be the right model but sometimes the version number is different.

I would have replaced the motherboard by now !
OCZ StealthXstream 700W,Gigabyte GA-EP45-UD3R , E8500, Arctic Freezer Pro 7, 3GB G.Skill PC8500,Gigabyte Radeon HD 4850 OC [1GB ], Seagate 250GB SATA II X2 in RAID 0, Samsung SATA DVD burner.

#3 Paracitefluke

Paracitefluke
  • Topic Starter

  • Members
  • 109 posts
  • OFFLINE
  •  
  • Local time:12:40 PM

Posted 25 July 2009 - 01:59 AM

is it possible that the company screwed up the files?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users