Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How to turn off auto check.


  • Please log in to reply
4 replies to this topic

#1 Jimmy Dick Hill

Jimmy Dick Hill

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South Carolina
  • Local time:07:23 PM

Posted 24 July 2009 - 11:28 PM

When my computer starts it says something like autontfs program not found skipping auto check. How do I turn this off?

BC AdBot (Login to Remove)

 


#2 Andrew

Andrew

    Bleepin' Night Watchman


  • Moderator
  • 8,250 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Right behind you
  • Local time:04:23 PM

Posted 25 July 2009 - 01:17 AM

Do you, or did you recently, have Diskeeper installed on your system?

#3 Jimmy Dick Hill

Jimmy Dick Hill
  • Topic Starter

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South Carolina
  • Local time:07:23 PM

Posted 25 July 2009 - 07:55 PM

Yes then I removed it and installed Iorbit's smart defrag.

#4 Jimmy Dick Hill

Jimmy Dick Hill
  • Topic Starter

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South Carolina
  • Local time:07:23 PM

Posted 27 July 2009 - 12:10 AM

Was I suppose to wait for you? When I did Hijack this we did it day by day.

#5 Andrew

Andrew

    Bleepin' Night Watchman


  • Moderator
  • 8,250 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Right behind you
  • Local time:04:23 PM

Posted 27 July 2009 - 01:26 AM

Sorry, real life sometimes catches up to me :thumbsup:

Note: This fix involves editing the Windows Registry. Editing the Windows Registry Can Lead To Serious System Malfunctions if Done Incorrectly. ALWAYS MAKE A BACKUP before editing. (Link: How To Backup The Windows Registry Manually. Link 2 ERUNT, backup utility program.)

Open the registry with regedit and navigate to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager

Look for the BootExecute value. It should read
autocheck autochk *
If it reads as anything but that, then you need to change it so that it does say only that.



Alternatively, you can copy and paste the following into notepad:

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager]
"BootExecute"=hex(7):61,00,75,00,74,00,6f,00,63,00,68,00,65,00,63,00,6b,00,20,\
00,61,00,75,00,74,00,6f,00,63,00,68,00,6b,00,20,00,2a,00,00,00,00,00


Save the file to the desktop as fix.reg. Then double click on the fix.reg file icon to import it into the registry.

Edited by Amazing Andrew, 27 July 2009 - 01:29 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users