Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Audio not working for videos in Firefox


  • Please log in to reply
No replies to this topic

#1 whatdoesthisbuttondo

whatdoesthisbuttondo

  • Members
  • 69 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:11:59 PM

Posted 24 July 2009 - 10:22 PM

I hope this is the right section to post this.

A few days ago, I plugged in a pair of headphones into the speaker jack of my computer. They were working fine at first, then all I heard was just a high, tinny noise. I unplugged them and tried them out on my mp3 player, they were working fine. So were the computer speakers. I tried again today, got nothing from the headphones this time, and now the speakers won't work. This is only a problem with videos in Firefox, since my regular computer audio controls work fine, and the speakers work in IE8, so what happened? Is there an add-on or update I need to install? Is it the headphones (they don't work in IE8, but they're fine on other devices)?

Computer is an HP Pavilion a6803w, running Windows Vista with IE8 and Firefox 3.

Edited by whatdoesthisbuttondo, 24 July 2009 - 10:33 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users