Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Corrupt .dll's


  • Please log in to reply
2 replies to this topic

#1 Ronalddeangoodman

Ronalddeangoodman

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:20 PM

Posted 24 July 2009 - 07:19 PM

I'm on XP pro with service pack-3. Due to a virus attack, some of my dll's are shown as corrupt or unregistrable. I ran system file checker to try to find out the magnatide of the problem, and fix some of it with luck. However, the checker promts me for XP prof. CD with SP3. I upgraded to sp3 via microsoft update, as I'm sure everyone else has done. The only XP install disk with SP3 included would be a slipstream disk, I think. Does anyone have a idea?

BC AdBot (Login to Remove)

 


m

#2 Monty007

Monty007

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:07:50 AM

Posted 24 July 2009 - 09:12 PM

Hi, you can slipsteam XP with SP 3 http://www.howtohaven.com/system/slipstrea...ce-pack-3.shtml
MCP
MSDST

#3 CmmTch

CmmTch

  • Members
  • 106 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:St. Louis, Missouri USA
  • Local time:05:20 PM

Posted 24 July 2009 - 09:21 PM

You can stay here on BleepingComputer, look at this tutorial, http://www.bleepingcomputer.com/tutorials/slipstreaming-windows-xp-to-create-bootable-cd/ for making an XP SP3 disc. I made one for myself using the tutorial, there were no problems at all.
Steve




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users