Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Illegal Function


  • Please log in to reply
6 replies to this topic

#1 soswalter

soswalter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:05:58 AM

Posted 11 July 2005 - 11:57 PM

Hi, my friend has a problem with his computer. Whenever he runs most programs -- Word, IE, etc. -- he gets a box that says "This program has performed an illegal function..." This is not a seldom occurance. He cannot access IE or Word at all, no matter how many times he tries. He attempted to start the computer on Safe Mode, but the same thing happened. This started happening a few weeks ago. Do you guys have any ideas? Any help would be appreciated!

Walter

BC AdBot (Login to Remove)

 


#2 soswalter

soswalter
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:05:58 AM

Posted 11 July 2005 - 11:58 PM

Sorry, he has Windows 98 and Pentium II by the way.

#3 phatcat42141

phatcat42141

  • Members
  • 107 posts
  • OFFLINE
  •  
  • Local time:06:58 AM

Posted 12 July 2005 - 12:06 AM

Has he tried reinstalling word? Has he done a spyware or virus scan? Also this can happen if there is a lot of programs running in the background. I suggest running a complete spyware and virus scan from www.trendmicro.com and seeing what type(if any) infections he may have.

#4 soswalter

soswalter
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:05:58 AM

Posted 12 July 2005 - 12:16 AM

Well, this occurs with almost every program he runs. He can't really do anything with his computer. He can't really open up the internet to go to that site.

#5 phatcat42141

phatcat42141

  • Members
  • 107 posts
  • OFFLINE
  •  
  • Local time:06:58 AM

Posted 12 July 2005 - 01:24 AM

Well, this occurs with almost every program he runs. He can't really do anything with his computer. He can't really open up the internet to go to that site.

If you can try and download SpyBot S&D and the newest definitions file and put them on a disk then install it on your friends computer. Run it and then fix the problems that it finds. After that see if the computer is able to go online. If it is not try downloading Ad-Aware and the newest definitions and put them to disk and then install and run on his computer. Also if you can get it to run in safe mode(hit the F8 button several times during boot up) do a scan at that time. Try hitting Ctrl+Alt+Delete and shutting down everything that does not need to be running. Then run the spyware scans. If you have access to the Windows 98 disk then keep it near by as you may have some corrupted system files.

#6 soswalter

soswalter
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:05:58 AM

Posted 14 July 2005 - 10:50 AM

Thanks, where do you get SpyBot S&D?

#7 phatcat42141

phatcat42141

  • Members
  • 107 posts
  • OFFLINE
  •  
  • Local time:06:58 AM

Posted 15 July 2005 - 12:13 AM

Thanks, where do you get SpyBot S&D?

Here is a link to the spybot s&d website --

http://www.safer-networking.org/en/index.html




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users