Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows "Folder Options" Has Become Disabled


  • Please log in to reply
1 reply to this topic

#1 Janyus3

Janyus3

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:07:24 PM

Posted 24 July 2009 - 03:21 AM

:thumbsup: Hello to All. I am having a problem and I hope someone can help.

My folders will no longer open to the "File and Folder Tasks" view. When I left -click on my folders to open them, they now will only open in "Search companion" view (in the left pane), and an empty folder view in the right pane. It looks like my files within the folder are missing.

In order to view my files in each folder, I now have to right click on each one, select open, and only then can I view my files. I have to repeat this process for each sub-folder or file within the folder. It is driving me crazy.
I cannot change the folder options back to the way they were, either by going to "Folder Options" in Control Panel, or by trying it through each individual folder.

This began happening a couple of nights ago, when I hooked up my daughters malware and virus infected computer to my network to clean out this stuff, and reformat her PC's hard drive. I noticed then that Her folders had this same problem. I formatted her HD, reinstalled Windows XP Pro, all of her programs, and scanned her computer with all of the Malware utilities and it came up clean.

It was then that I noticed the same folder problem on my PC. I then ran Iolo \System Mechanic Anti-Virus, MBAM, SuperAntii-Virus Remover, CCleaner, SpyBot S&D, AdAware, and Windows Malicious File Removal Tool, and everthing came up clean. But I still have the problem. I even tried a system restore, but to no avail.
Can someone help? I hope, I hope, I hope! Thanks,
J.

BC AdBot (Login to Remove)

 


#2 Guest_The weatherman_*

Guest_The weatherman_*

  • Guests
  • OFFLINE
  •  

Posted 24 July 2009 - 12:19 PM

Moved from XP to a more appropriate forum. Tw




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users