Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Uninstalling Trendmicro Internet Security


  • Please log in to reply
6 replies to this topic

#1 rsa101

rsa101

  • Members
  • 88 posts
  • OFFLINE
  •  
  • Local time:12:19 PM

Posted 24 July 2009 - 01:13 AM

I was given this 30-day TrendMicro internet security software from one of Linksys installation CD. I tried installing it and after that it seemed my PC went very slow already. I tried uninstalling it but then it failed to uninstall and I tried deleting the folder but it still is opening at startup and my PC is still slower than it was before. Can someone help me out in here. I am on Windows XP Pro SP3.

BC AdBot (Login to Remove)

 


#2 aommaster

aommaster

    I !<3 malware


  • Malware Response Team
  • 5,294 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Dubai
  • Local time:08:19 AM

Posted 24 July 2009 - 04:28 AM

Hi!

Try the Trend Micro Diagnostic Toolkit.

Perhaps it fixes your problem?

Edited by aommaster, 24 July 2009 - 04:29 AM.

My website: http://aommaster.com
unite_blue.png
Please do not send me PM's requesting for help. The forums are there for a reason : )
If I am helping you and do not respond to your thread for 48 hours, please send me a PM


#3 rsa101

rsa101
  • Topic Starter

  • Members
  • 88 posts
  • OFFLINE
  •  
  • Local time:12:19 PM

Posted 24 July 2009 - 07:53 AM

Hi!

Try the Trend Micro Diagnostic Toolkit.

Perhaps it fixes your problem?


I do hope the like you gave would help me. What is wrong with me is that I forgot to uninstall my Avira from my system. Maybe it had conflicts with Avira and Comodo with me. I am hoping I could still resolve it as I am receiving blue screen error messages which stope my windows.

#4 aommaster

aommaster

    I !<3 malware


  • Malware Response Team
  • 5,294 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Dubai
  • Local time:08:19 AM

Posted 24 July 2009 - 09:16 AM

Having multiple antivirus programs on your computer is not recommended because, yes, they an conflict with each other. Have you tried running the tool from TrendMicro?

My website: http://aommaster.com
unite_blue.png
Please do not send me PM's requesting for help. The forums are there for a reason : )
If I am helping you and do not respond to your thread for 48 hours, please send me a PM


#5 rsa101

rsa101
  • Topic Starter

  • Members
  • 88 posts
  • OFFLINE
  •  
  • Local time:12:19 PM

Posted 24 July 2009 - 09:25 AM

Having multiple antivirus programs on your computer is not recommended because, yes, they an conflict with each other. Have you tried running the tool from TrendMicro?

yes and it removed the software and everything is running smoothly as before with a minor glitch on netowkr because after I uninstalled my connection to the net did not work for sometime. i have to restore the drivers of my LAn connection again.

#6 aommaster

aommaster

    I !<3 malware


  • Malware Response Team
  • 5,294 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Dubai
  • Local time:08:19 AM

Posted 24 July 2009 - 09:28 AM

Hehe.. okay.

If you have any more problems, please feel free to post :thumbsup:

My website: http://aommaster.com
unite_blue.png
Please do not send me PM's requesting for help. The forums are there for a reason : )
If I am helping you and do not respond to your thread for 48 hours, please send me a PM


#7 rsa101

rsa101
  • Topic Starter

  • Members
  • 88 posts
  • OFFLINE
  •  
  • Local time:12:19 PM

Posted 24 July 2009 - 09:52 AM

you can stop this thread now as i believe it is resolved.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users