Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't send emails with attachments/No upload available?


  • Please log in to reply
1 reply to this topic

#1 Grantyy

Grantyy

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Local time:09:08 AM

Posted 23 July 2009 - 09:20 PM

Hi :thumbsup: , I wrote all of this earlier but think I know where the problem lies although I am clueless how to solve it, skip to the bold section before you read the full article, thanks

sorry this thread is so long but I am confused I have been trying to apply for a job using their online form all morning but I cannot get the two documents to send as attachments, I don't know what .rtf files are but that's what they are, one is 470kb the other 354kb. update just gone to my outbox and the files are now 369kb and 273kb when I click on them the full document is there, why would the size of the attachments change in outlook express?

I had used 2 email accounts (Inbox.com & Hotmail) with Inbox the browser just reloads over and over and with Hotmail it just says uploading (the attachment) but does not complete.

So I called Virgin and set up outlook express, it is working so long as I dont attach these files as are my other accounts, when I do attach the files Outlook express comes up with this

Quote:A TCP/IP error occurred while trying to send data to the server. Subject 'IRC61302 Peter Grant', Account: 'pop.ntlworld.com', Server: 'smtp.ntlworld.com', Protocol: SMTP, Port: 25, Secure(SSL): No, Error Number: 0x800CCC13:QUOTE

The problem must be to do with my computer as I have just been to my friends house and sent the email with attachments using my Inbox.com account, seems like a complicated problem to me as my Internet connection seems fine.
Update when I check my Internet speed using Speedtest.net the download Speed is almost where it should be but when testing my upload speed it says "Upload test error, Download test returned an error while trying to read the upload file"
are the files too big? Surely it can't be my Antivirus or firewall as normal emails send, I am at a loss how to send them, so I would be grateful for any help - thanks

Edited by Grantyy, 23 July 2009 - 09:22 PM.


BC AdBot (Login to Remove)

 


#2 Mysterysgames

Mysterysgames

  • Members
  • 159 posts
  • OFFLINE
  •  
  • Local time:02:08 PM

Posted 24 July 2009 - 11:37 AM

Such an error message can show up when you're using versions of Outlook / Outlook Express and Internet Explorer that don't match.
I don't know if this is the case for you, but you might want check this. If this is the case, to try to upgrade to the latest versions of OE and IE.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users