Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Need help with USB to IDE adapter


  • Please log in to reply
No replies to this topic

#1 inalambrico

inalambrico

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Location:USA
  • Local time:04:02 AM

Posted 23 July 2009 - 09:49 AM

I am appealing to minds greater than mine in resolving this issue.

I am working off an HP pavilion ze5500 laptop, Windows XP Home Edition, Version 2002, SP 2, IE 6.0

I have a VANTEC USB to IDE Adapter model CB-IUSB20 that I am trying to use on this computer to read the contents of a Seagate 80 GB laptop harddrive.

I went to the company website (www.vantecusa.com) and downloaded the drivers. I have successfully used this device on my desktop PC but now I am on the road and trying to get this to work.

Previously, I had SP 3 and IE 8.0 installed on this computer. I read some other posts of people having problems with USB devices after installing Service Pack 3 so I uninstalled Service Pack 3, which necessitated uninstalling IE 8.0

What happens when I connect this adapter to my laptop is that it is immediately recognized but after 20 seconds or so I get a message saying there was a problem with my device during installation. This device appears to want to use the USBSTOR.SYS driver and I did verify that it is in the c:\windows\sys32\drivers\ folder

I opened DEVICE MANAGER and I uninstalled everything under Universal Serial Bus Controllers, then rebooted the machine. That was not successful in getting this USB to IDE adapter to work.

I have corresponded with VANTEC tech support and I think they are also stumped. They did suggest that the hard drive I am trying to read has to be set up as the master by removing any pin jumpers. I did that but still no luck.

I do not have another computer than I can try this adapter on, nor do I have any other USB devices that I could try on my HP.

Any suggestions?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users