Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Self Help Resulted in Dead Pc


  • Please log in to reply
1 reply to this topic

#1 Goem

Goem

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:16 PM

Posted 11 July 2005 - 07:40 PM

Hello. late last week i came to bleepingcomputer seeking help in removing 2 sets of problems, 1 AVGold and 2 Home Search Assistant. i downloaded all the "tools" required and printed out the help page, everyting was fine up until i went into "ADMINISTRATIVE TOOLS\SERVICES". the removal guide said the service tab window would contain a list of running services and that one of the following services would be detected...
NETWORK SECURITY SERVICE
WORKSTATION NETLOGON SERVICE
REMOTE PROCEDURE CALL (RPC).

i had all three of those titles in my service folder and assumed that meant i had to disable and end all three processes before proceding on to step 3. i disabled all but
"REMOTE PROCEDURE CALL" because it was already running and there was no disable tab or stop button for me to click on. i opened up my task manager as instructed and began ending those processes found in "hijack this" as well as the 3 found in my services. after ending 2 of the processes i got a warning pop up informing me that i couldn't continue due to "REMOTE PROCEDURE CALL" not having enough resources or something and that my pc would be shut down automatically. my pc shut down and when i logged back on my task bar at the bottom of my desktop was missing and i had to click on properties to have it restored incorrectly, i went back into CONTROL PANEL\ADMINISTRATIVE TOOLS\SERVICES and now ALL of my services are missing. NONE of my programs are working properly and when i tried to do a rollback i get a message saying "WINDOWS CAN NOT SAVE YOUR COMPUTER PLEASE REBOOT AND TRY AGAIN". i rebooted several times and tried to use the rollback but my computer won't allow me to. so now as i type this to you (i'm on someone else's pc at the moment) i am trying to restore my system information which i suspect will not work seeing how i don't have a CD Rom of windows xp, the program was installed on my pc before purchase.

i am not looking to blame anyone or hold anyone responsible for the removal guide made available on this website, i am however asking that someone please tell me how to resolve this issue, i have many important documents on my pc and the thought that i'll have to reinstall windows which will result in wiping my files clean with no possible way to back those files up is horrible upsetting. i tried everything i could think of to reinstate my "SERVICE" folder and nothing has worked, if anyone could please help in this matter i'd be very appreciative.

Thank You

BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,593 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:09:16 PM

Posted 13 July 2005 - 03:20 PM

The problem is that their is a valid service called Remote Procedure Call (RPC). That should have been left untouched. The service that we were looking for was:

* Remote Procedure Call (RPC) Helper

Its an easy mistake to confuse one with the other. The valid remote procedure call (rpc) uses the file:

C:\WINDOWS\system32\svchost.exe

Did you delete that file?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users