Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Please help think this is hardware but not sure


  • Please log in to reply
4 replies to this topic

#1 Poi50n

Poi50n

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:02:10 PM

Posted 22 July 2009 - 11:51 PM

so a good friend of mine is letting me check out her computer. from her discription (which i will post) it sounds like a hardware issue. i was just hoping that you guys could help me out, so i can tell her exactly what is wrong and then help her fix it for less than those over priced computer shops. thanks so much (in advanced) her is exactly what she told me.
"well it's hand-me-down and i got it for free from my cousin because it has a few problems. right now the issue is that it doesn't like to turn on all the way. like it's on, but the little "disk activity" light or whatever is off. then it turns itself off and on again over and over again. sometimes the fan comes on for like a second or two, but then... Read More the thing shuts down again. normally it only does this a few times, the most (before now) ever being 40 minutes. i've been trying to turn it on for 3 days now for several hours at a time and no dice :thumbsup:"

i will post more when i get to look at it. if you guys have any idea on how to help it would be greatly appreciated. i already have UBCD (ultimate boot cd) which i think will be my first approach.
thanks so much
Josh

BC AdBot (Login to Remove)

 


#2 fairjoeblue

fairjoeblue

  • Members
  • 1,594 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:05:10 PM

Posted 23 July 2009 - 09:46 AM

From what you have said so far my first thought is the power supply.

When you get the unit open it.
If it has a Bestec power supply, or is a HP/Compaq quit trying to start it.
[HP/Compaq use rebranded "bestec" .

Post the brand of the power supply.
OCZ StealthXstream 700W,Gigabyte GA-EP45-UD3R , E8500, Arctic Freezer Pro 7, 3GB G.Skill PC8500,Gigabyte Radeon HD 4850 OC [1GB ], Seagate 250GB SATA II X2 in RAID 0, Samsung SATA DVD burner.

#3 Poi50n

Poi50n
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:02:10 PM

Posted 23 July 2009 - 11:45 AM

Thank you for the quick response i will post as soon as i get my hands on the unit. thank you.

#4 lostsailor

lostsailor

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Location:07752 USA
  • Local time:05:10 PM

Posted 21 November 2009 - 10:11 AM

Try replacing the battery on the motherboard first as it may be dead from old age, good luck.....

#5 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,092 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:06:10 PM

Posted 21 November 2009 - 10:52 PM

Its a laptop its not going to have a Bestec power supply. Trying to locate the cmos battery on a laptop is not an easy task. The first thing I would do is take the brick and check the output with a voltohmeter to be sure its not faulty. If the AC adapter test out ok remove the battery from the laptop and plug it in to see if it turns on. If you still get nothing its definatly a power issue. It could be a DC input board, the DC input jack, or a bad motherboard. Please post back with the make and model of the laptop.

Chad Mockensturm 

Systems and Network Engineer

Certified CompTia Network +, A +





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users