Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Tried Everything!


  • Please log in to reply
3 replies to this topic

#1 jkerr9

jkerr9

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:10 AM

Posted 05 September 2004 - 03:50 PM

I have tried absolutely everything to remove this virus, AVG, trojan remover, spyware and when I try to install adaware SE as suggested in this forum it won't let me open the program, any other suggestions on how I can get rid of this?

Also......how do I find out if I have a firewall?

BC AdBot (Login to Remove)

 


#2 Daisuke

Daisuke

    Cleaner on Duty


  • Members
  • 5,575 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Romania
  • Local time:03:10 AM

Posted 05 September 2004 - 04:13 PM

it won't let me open the program, any other suggestions on how I can get rid of this ?

Scan and kill the beast in Safe Mode: Starting your computer in Safe Mode

how do I find out if I have a firewall ?

Have you installed one ? If your OS is Windows XP look in Start --> Network Connections --> right click your connection --> select Properties --> click the Advanced Tab and look if Windows Firewall is on. Pictures here.
Everyday is virus day. Do you know where your recovery CDs are ?
Did you create them yet ?

Posted Image

#3 jkerr9

jkerr9
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:10 AM

Posted 06 September 2004 - 02:15 AM

I have tried starting the computer in safe mode and this dosen't work, I have also tried locating the file and deleting it, but it is not there.

#4 Daisuke

Daisuke

    Cleaner on Duty


  • Members
  • 5,575 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Romania
  • Local time:03:10 AM

Posted 06 September 2004 - 03:36 AM

Have you tried the "System Configuration Utility method" or the "F8 method" ? Both methods ? Can you see the advanced boot menu ? What means "this dosen't work" ? Computer doesn't boot after you select the Safe Mode menu item and press Enter ?
Have you tried an online scan ? Trendmicro
McAfee Stinger ? Stinger. Try to rename the stinger.exe e.g. jkerr9.exe if it's not working. Post a HJT Log here: HijackThis Logs and Analysis.
Everyday is virus day. Do you know where your recovery CDs are ?
Did you create them yet ?

Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users