Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Weird Echo


  • Please log in to reply
1 reply to this topic

#1 cvgurau

cvgurau

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Local time:05:28 AM

Posted 11 July 2005 - 02:11 PM

The family computer (for those of you who know me, this is a different computer than the 'foul-up' thread one) has a weird echoes when I try to play something. Regardless of the file (movies, tv, music), this annoying flaw taints anything I try to enjoy.

Any ideas on how to fix this?

BC AdBot (Login to Remove)

 


#2 and2002

and2002

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:05:28 AM

Posted 11 July 2005 - 02:15 PM

That seems like a sound effect, do you have like a sound manager for your sound card?...if so turn all effects off, thats what I had to do when I had that problem




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users