Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How Can I reset windows folder asociations?


  • Please log in to reply
4 replies to this topic

#1 linx05

linx05

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:56 AM

Posted 21 July 2009 - 10:28 PM

Hi I was chaging some icons for default file types and then when I double clicked a folder it opened bsplayer. So I went into file types and under "file folder" I clicked advanced, and I found that the only actions asociated with it was :"enqueue in bsplayer" and "play in bsplayer", so I clicked new and added "open" as the action and "explorer.exe" as the program. Now my folders open, but if I try to open a folder within a folder it opens in a new window and the option that says "Explore in the same window" is blocked and I cant turn it on and even though in folder options in the general settings I have it set to "open all folders in the same window" it still will open folders in a new screen.

i found a web site that describes exactly my problem(http://www.experts-exchange.com/OS/Microsoft_Operating_Systems/Windows/XP/Q_21260333.html)
but they seam to charge to view the solution and I also found a solution using registry keys but there for windows vista.

Im running a Windows Xp Profesional Edition With Service Pack 2

Please help me and thanks in advance!!

BC AdBot (Login to Remove)

 


m

#2 Romeo29

Romeo29

    Learning To Bleep


  • BC Advisor
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:07:56 AM

Posted 21 July 2009 - 10:55 PM

Warning : Changing Windows registry may render your computer in-operable. Please backup your Windows' registry first.

How to backup and restore Windows registry : http://support.microsoft.com/kb/322756

Note : You need to have admin access to follow this procedure.

1. Open Start Menu > Run and type cmd.

2. Type or copy-paste the following and press Enter :
REG ADD HKLM\Software\Classes\Folder\shell\open\command /ve /t REG_EXPAND_SZ /d "%%SystemRoot%%\Explorer.exe /idlist,%%I,%%L" /f
3. Done.

Happy computing :thumbsup:

#3 M...

M...

  • Members
  • 386 posts
  • OFFLINE
  •  
  • Local time:04:56 AM

Posted 21 July 2009 - 11:27 PM

Hello linx05,

i found a web site that describes exactly my problem(http://www.experts-exchange.com/OS/Microsoft_Operating_Systems/Windows/XP/Q_21260333.html)
but they seam to charge to view the solution ...

If you click on the "Cached" link in Google's search results, you can view the response(s)/solution(s) after scrolling down towards the bottom of the page (past the empty response boxes at the top and the category lists in the middle):

http://img248.imageshack.us/img248/7446/scrn001a.png

#4 linx05

linx05
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:56 AM

Posted 22 July 2009 - 12:17 AM

Wow that was a fast response!

Thank you guys so much that seamed to fix it and again a MILLION THANKS!!!

:thumbsup:

#5 Romeo29

Romeo29

    Learning To Bleep


  • BC Advisor
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:07:56 AM

Posted 22 July 2009 - 10:17 AM

You are welcome :-)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users