Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Missing plugin??


  • Please log in to reply
2 replies to this topic

#1 berdawn82

berdawn82

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:02:41 PM

Posted 21 July 2009 - 09:21 PM

laptop is letting me go to some sites, and not others and when I restart it, it tells me this

C:\PROGRA~1\MYWEBS~\bar\2.bin\M3PLUGIN.DLL



can anyone help me with this, is this even the problem? Thank you so much

Amber

BC AdBot (Login to Remove)

 


#2 berdawn82

berdawn82
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:02:41 PM

Posted 21 July 2009 - 09:24 PM

now it is going to the sites it wasn't going to, so I may not need help after all.

#3 DeathStalker

DeathStalker

  • Banned
  • 868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:41 PM

Posted 22 July 2009 - 02:53 AM

Yeah you do. You've been infested. M3PLUGIN.DLL Is part of a virus and/or spyware that has been left on your system.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users