Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

speakers dont work?


  • Please log in to reply
6 replies to this topic

#1 polarpimp

polarpimp

  • Members
  • 178 posts
  • OFFLINE
  •  
  • Local time:09:20 AM

Posted 21 July 2009 - 03:02 PM

i recently bought a dell. My old pc ws a hp. The speakers that came with new pc dont work on my old one? does anyone knw y?

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:09:20 AM

Posted 22 July 2009 - 11:12 AM

You should not have any problems.
Are you sure they are plugged into the correct sockets?
Other than that I would assume you are missing a setting somewhere
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 Kat91119

Kat91119

  • Members
  • 128 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:09:20 AM

Posted 24 July 2009 - 01:07 PM

I had the same problem with my brand new Dell last May. I didn't buy the dell speakers cause I figured my little polk HP speakers would work...and they don't.

I even had a guy come out and replace the motherboard (on Dells $) because Dell claims that that speakers should work, so they thought it was a sound card issue. The HP speakers still didn't work...well, they did, but you could barely hear out of them.

Finally I borrowed a pair of DELL speakers...and guess what, they work PERFECTLY. BUT...you have to have them plugged into USB and the GREEN speaker jack on the back...and you have to have ALL your sound settings turned to the max..and the speakers have to have a volume knob. Then you can finally hear out of them.

I haven't tried other speakers with my Dell Inspiron 530...

But my guess would be, that any speakers work, as long as they have a volume knob on them.

*EDIT* I should also say, I got a BROKEN keyboard with my new dell, and the USB plugs in the front didn't work...all this brand new out of the box. Thankfully they fixed everything very quickly. But my first shopping experience with Dell wasn't a good one.

Edited by Kat91119, 24 July 2009 - 01:09 PM.


#4 partsdom

partsdom

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:08:20 AM

Posted 30 July 2009 - 10:36 PM

Have you confirmed if your old computer's audio jack works? just try it with a headset etc..... :thumbsup:

#5 lifegamer

lifegamer

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:20 AM

Posted 30 July 2009 - 10:45 PM

do other speakers work or do headphones work?? if not, you should try checking your drivers

#6 polarpimp

polarpimp
  • Topic Starter

  • Members
  • 178 posts
  • OFFLINE
  •  
  • Local time:09:20 AM

Posted 31 July 2009 - 08:59 AM

do other speakers work or do headphones work?? if not, you should try checking your drivers

uhm they work fine with my other computers. i recently did a full system restore, put it back to the way i bough it. could that b the problem?

#7 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:08:20 AM

Posted 31 July 2009 - 09:30 AM

Did the sound drivers get installed when you restored your system?

From Start menu, go to Control Panel.
Open up Sounds and Audio Devices.
The first tab. What does it say at the top of the box?
You will see the name of your sound device OR no device installed.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users