Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Dials up at login


  • Please log in to reply
1 reply to this topic

#1 kottonmouth_420

kottonmouth_420

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:06:39 PM

Posted 11 July 2005 - 10:51 AM

I have another computer I've had in for a couple of days. I'm having trouble determining what is causing this proble. Every time the guy's wife logs into her account the modem starts to dial a connection. I'm guessing it's Earthlink but I'm not sure. He said that this had been an annoyance for him for some time. It also seems to be trying to send out e-mail. I don't know why it keeps doing this. I notice that the AVG e-mail scanner starts to run at about the same time. I've scanned it with AVG and Sophos. I have the latest definitions for both. I've also run Spybot, MS AntiSpyware and Ad-Aware. All are up to date. But it still seems to want to dial out. After contacting Earthlink they recommend that I uninstall and reinstall Earthlink. I do and it still doesn't work. I've been looking and looking for something malicious or just a setting or piece of software that may be causing it but I still haven't found anything. If it helps I could post a HijackThis log. Which I've run already along with CWShredder. I've also run ewido, I believe it's called F-stop a rootkit scanner, and pretty much every other free utility I can think of. Any ideas?

//Mode edit: Moved this topic from Windows XP/NT/2000/2003 to the
more appropriate forum.

Edited by KoanYorel, 11 July 2005 - 11:01 AM.


BC AdBot (Login to Remove)

 


#2 KoanYorel

KoanYorel

    Bleepin' Conundrum


  • Members
  • 19,461 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:65 miles due East of the "Logic Free Zone", in Md, USA
  • Local time:07:39 PM

Posted 11 July 2005 - 11:04 AM

Yes, You should post a HJT log in the HJT forum according to the instructions there.

Refer/link back to this post please or include the above info as a preface to posting your log.

regards
Koan
The only easy day was yesterday.

...some do, some don't; some will, some won't (WR)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users