Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Trend Micro PC-Illin 16.6

  • Please log in to reply
No replies to this topic

#1 Gedalneil


    Grand Fleegle

  • Members
  • 42 posts
  • Gender:Male
  • Location:New York
  • Local time:07:40 PM

Posted 20 July 2009 - 07:53 PM

I purchased the Trend Micro PC-Illin 16.6 15 month subscription for my Dell on Windows Vista. It worked well for about two months. I am not sure what I installed or viewed to cause a change in the routine.

I spent the last couple of months trying to "fix" it with the Trend Micro staff. After countless sessions, they were no help. The problem is the auto updater never installs. It updates, but just hangs in install mode. I completely reinstalled the program and it worked the one time after that. The next reboot, back to the same thing (endless install off of auto updater). I did a full system scan that showed no known errors, malware, or viruses.

Is there a simple solution, or am I forced to uninstall it and take the loss?

BC AdBot (Login to Remove)



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users