Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Sun Java: Firefox yes, IE no


  • Please log in to reply
1 reply to this topic

#1 andan

andan

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:12 AM

Posted 11 July 2005 - 01:31 AM

Hello,

An installation of jre-1_5_0_04-windows-i586-p.exe on XP SP2 is recognized by Firefox 1.0.4 but not Internet Explorer 6.0 SP2. (XP and IE are up-to-date with MS patches.) The following suggestions have proven unsuccessful so far:
In IE:
1. Tools, Internet Options, Advanced, choose "Use JRE 1.0.5_04 for <applet>" then restart IE; however, Tools, Sun Java Console still returns the message that "Sun Java is not currently selected as the defaultů"

2. Uninstall JRE, then in Tools, Internet Options, Security, Internet Zone, Custom Level, select Prompt for "Download unsigned ActiveX controls," then reinstall JRE and reset from Prompt to Disable. (suggested by http://www.spicer.com/Product_Web/ViewCafe..._Demo_FAQs.htm)

In Java Control Panel:
Advanced, Settings, <APPLET> tag support, Internet Explorer, checked and applied.

Assuming the installation executable is not corrupt, since Firefox recognizes it (about:plugins) as does Sun's test page while running Firefox, is there any IE setting, registry entry or other setting somewhere I must change? Previous Sun Java versions 1.5.0_02 and 1.4.2_06 were recognized by IE.

Any suggestions greatly appreciated. I have been struggling with this for days.[SIZE=7]

BC AdBot (Login to Remove)

 


#2 Byrdsong

Byrdsong

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:07:12 AM

Posted 30 August 2005 - 08:15 AM

When I was using IE I unchecked the Microsoft VM.

Control Panel
Internet Options
Under Browsing you see the Microsoft VM

I'm no expert but it seemed to work.

Dogs have owners, Cats have staff.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users