Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No audio on HDMI to TV


  • Please log in to reply
2 replies to this topic

#1 Ingjr

Ingjr

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Local time:12:32 AM

Posted 19 July 2009 - 07:14 PM

My problem is I have no audio on the HDMI feed going to my Pioneer Elite receiver. I'm using the receiver to switch between my cable box and my computer video card for viewing streaming video. The cable box feed is also HDMI and it has audio output, but the video card (NVidia GeForce GT120) has no sound going to the receiver. Maybe the output from the computer does have audio, but nothing going to the speakers connected to the receiver. Is there a setting on the computer that I'm missing? My regular tiny computer speakers have sound when I'm watching the streaming video, but not from the receiver, rather from the sound card on the back of the computer. It's a Gateway LX6810-01 computer running Vista 64-bit Home Premium. It's also a media center but not currently using that part of it. BTW, my receiver only has HDMI ver. 1.2 if that has anything to do with it. Any help would be appreciated. I may have this in the wrong forum, if so please fix. Thanks in advance, Don Jr.

Edited by Pandy, 20 July 2009 - 01:41 AM.
Moved from Windows Vista ~Pandy


BC AdBot (Login to Remove)

 


#2 DeathStalker

DeathStalker

  • Banned
  • 868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:32 AM

Posted 20 July 2009 - 03:32 PM

Go into CONTROL PANEL and go to the SOUND applet. RIGHT CLICK on the SPDIF interface and SET AS DEFAULT. You should now have both audio and video from your HDMI port.

#3 Ingjr

Ingjr
  • Topic Starter

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Local time:12:32 AM

Posted 21 July 2009 - 02:49 PM

Thanks for the info- again. :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users