Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Sudden Slowdown of Programs


  • Please log in to reply
1 reply to this topic

#1 CrimsonEon

CrimsonEon

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:09 PM

Posted 19 July 2009 - 03:34 PM

As of a Couple Days ago, my computer has been suffering a strange problem. Many programs (Such as Gaming programs) that originally take up a good amount of CPU and Memory, now for some reason are taking up much, much more CPU and Memory than previously. Many Programs that once could run at around 20 FPS now run at less than 10 Fps, nearing 2 Fps. Even browsers such as Firefox appear to be taking up much more CPU than before.

I've run Scans from AVG, SpyBot S+D, and Ad-Aware, Each has only turned up a few minor Tracking Cookies and Worms, nothing that has resulted in a Fix of the problem

HijackThis dosen't report much that seems out of the ordinary, Aside from a 'Wormradar' Which I had deemed Unnneccesary and removed. I've also tried ending unnecessary Processes, though this does provide some of a boost, it's still not enough to be able to counter this problem.

My last fear would be if this is a Hardware problem, Which I really, really hope it isn't. This laptop I've bought 4 Months ago.

Specs:
Acer Aspire 6930
Intel Core Duo CPU, 2.00 GHz, 2.00 GHz
3.00 GB RAM
32-Bit Windows Vista

BC AdBot (Login to Remove)

 


#2 Aus Smithy

Aus Smithy

  • Members
  • 160 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Brisbane QLD Australia
  • Local time:11:09 AM

Posted 22 July 2009 - 03:59 AM

CrimsonEon,
Couple of suggestions:
Have you checked what processes are running to see if any renegades are present?
Do you have System restore active?
If so have you done a Disc Clean (to clear out Temp and temp Internet Files) + selected the More Options tab to remove all but the last System restore point.
It's possible that you are running out of space on your main partition (assuming you have more than one).
What setting do you have for your Paging File?
Paul




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users