Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Media Access


  • Please log in to reply
1 reply to this topic

#1 uber_nerd

uber_nerd

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:08:03 AM

Posted 10 July 2005 - 09:58 PM

Right now, I have the MediaAccess virus on my comp.
I read your tut., but it doesn't seem to be working for me.

The problem: everytime I log on (everything is fine) then log off and log on to another account (i have windows xp) then the comp goes super laggy (as in i can't do anything) and a window pops up saying access denied to mediaacck or something like that.

how i tried to fix it: i opened hijackthis, deleted the file, but then when i scan again, its there again, and also i can't delete anything from here C:\Program Files\Media Access\.

please help....tnx guys

BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,614 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:09:03 AM

Posted 11 July 2005 - 11:26 PM

Uninstall it from add/remove programs first




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users