Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot release/renew network adapter in WinXP


  • Please log in to reply
2 replies to this topic

#1 timh2

timh2

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:11:45 PM

Posted 18 July 2009 - 02:24 PM

Hello and thank you for reading this topic

Lately I have been playing a game online and experienced connection issues. After sometime of playing my network connection fails.

Symptoms
- My game client has lost it's connection tot the server
- I am able to visit webpages, but this stops within half a minute
- After this, I cannot make visit websites (not in ie nor firefox), and I cannot connect to the lobby server of the game, nor to other servers by entering an ip adress.

Other servers I play on never give this problem, and I only seem to have experienced this two or three times in the past 5 years with other programs.

What doesn't work to fix
-Signing out and logging back in
-Ipconfig /release does nothing (does not even display an error message)
-Ipconfig /renew : same as release
-Turning off the my network adapter in device manager: device manager crashes if I try this
-I installed new drivers for this network adapter, the issue still persists

What does work
Restarting the computer always resolves this issue. Webbrowsing works fine, I can connect to the lobby server of the game or manually

Obviously, I don't want to restart my computer every time this happens, so I hope some know a more hassle-free way to fix this

My setup:
Fujitsu scaleo
Dual core 2*2.8Ghz
2 * 1GB DDR2 DIMM RAM
Windows XP SP3

Internet
Lan connection with speedtouch 510 router
Onboard network card: Sis 191 100/10

Thanks in advance

BC AdBot (Login to Remove)

 


#2 steelysteelers23

steelysteelers23

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:12:45 AM

Posted 20 July 2009 - 01:10 PM

Have you tried disabling it and re-enabling it in network connections, not device manager?

#3 timh2

timh2
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:11:45 PM

Posted 22 July 2009 - 08:24 AM

Have you tried disabling it and re-enabling it in network connections, not device manager?


Bij disabling and re-enabling it in network connections you mean disabling and re-enabling my lan connection to my router?
->No, but I am going to try this suggestion in the evening and let you know how this works. Thanks!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users