Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Laptop loses internet after 10 minutes, all network breaks, need to reboot.


  • Please log in to reply
No replies to this topic

#1 eru777

eru777

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:09:34 PM

Posted 18 July 2009 - 07:12 AM

Hello there.

After ten minutes, internet stops working. I can CLEARLY see that the modem is still connected..
The problem is that when that happens, I need to reboot my laptop for the internet to work. Another thing is that I don't
only lose the internet connection; I lose all connections from the laptop to the modem.

Most of the times I have to reset the laptop, turn it off manually because it cant do much... When the network falls it becomes idle ..

Sony Vaio VGN AR71M
NETGEAR DGN2000 (tried another modem, still same problem)
vista home premium sp1

Edited by garmanma, 18 July 2009 - 08:43 PM.
Moved to a more appropriate forum


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users