Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

microsoft .net framework 3.5 service pack


  • Please log in to reply
3 replies to this topic

#1 laura1fox

laura1fox

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:55 PM

Posted 17 July 2009 - 07:11 PM

I can't get this to install have tried several times please help :thumbsup:

BC AdBot (Login to Remove)

 


m

#2 Romeo29

Romeo29

    Learning To Bleep


  • BC Advisor
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:06:55 PM

Posted 18 July 2009 - 06:49 AM

Please give details of the error message shown when the setup fails.

#3 laura1fox

laura1fox
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:55 PM

Posted 19 July 2009 - 06:14 AM

Microsoft .NET Framework 3.5 Service Pack 1 and .NET Framework 3.5 Family Update for .NET versions 2.0 through 3.5 (KB951847) x86 failed to install these are the messages i'm getting also "error code 0x643" tried so many times..thanx for getting back to me...Laura1fox

Edited by laura1fox, 19 July 2009 - 06:15 AM.


#4 andrewww

andrewww

  • Members
  • 111 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Glasgow
  • Local time:11:55 PM

Posted 19 July 2009 - 06:26 AM

Have a look at the resolution steps provided by microsoft - Link
Lucy
C2D E6600 @ 2.4, 8GB OCZ Reaper @ 1066, 500GB Barracuda, Powercolor HD4850, Asus P5Q Pro, Corsair TX650, NZXT Lexa Blackline, Windows 7 - Build 7100, Samsung 22" Monitor




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users