Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problems whit Firefox and Bleepingcomputer


  • Please log in to reply
7 replies to this topic

#1 Freemind

Freemind

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Brazil
  • Local time:12:57 PM

Posted 17 July 2009 - 01:18 PM

Hello guys,

I'm having trouble viewing this site:

Posted Image

The site remains functional, the problem is only with the view. This only happens using Firefox, in IE everything is normal.
Anybody know what´s going on?

Thank's

BC AdBot (Login to Remove)

 


#2 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,056 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:11:57 AM

Posted 17 July 2009 - 02:57 PM

Hello it is still small for me to see what is under the Orange bar with the Keys at the left.. But I think you are not logged in .. you are a Guest.
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#3 Freemind

Freemind
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Brazil
  • Local time:12:57 PM

Posted 18 July 2009 - 07:42 PM

Hello it is still small for me to see what is under the Orange bar with the Keys at the left.. But I think you are not logged in .. you are a Guest.


I taked that picture before make a registry. Frequently I come to this site to use yours Startup List and File Database. I did my searchs normally even if I was a Guest. But now, this problems ocurrs independent I'm logged or not. I have to use Internet Explorer for it.

#4 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 34,840 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:08:57 AM

Posted 18 July 2009 - 07:54 PM

Have you cleared all Firefox browser cache and cookies? Are any other forum sites displaying the same way or just BleepingComputer?

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#5 Freemind

Freemind
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Brazil
  • Local time:12:57 PM

Posted 18 July 2009 - 08:03 PM

Have you cleared all Firefox browser cache and cookies?

Yes, it was the firts thing I did.

Are any other forum sites displaying the same way or just BleepingComputer?

Sorry, I forgot to mention it, yes it ocurrs only in BleepingComputer.

Thank's for the help and the fast reply.

Edited by Freemind, 18 July 2009 - 08:04 PM.


#6 Mysterysgames

Mysterysgames

  • Members
  • 159 posts
  • OFFLINE
  •  
  • Local time:04:57 PM

Posted 20 July 2009 - 06:55 PM

Do you check the "Remember Me" option when you log in with FireFox?
And do you have cookies enabled for this site/forums?

#7 Freemind

Freemind
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Brazil
  • Local time:12:57 PM

Posted 21 July 2009 - 07:46 AM

Do you check the "Remember Me" option when you log in with FireFox?
And do you have cookies enabled for this site/forums?


Yes for both questions. Today I solved this trouble. The zoom was changed for minimum view, why, I have no idea.
So I changed the view to normal zoom again (Crtl + 0) and the page its ok now.

Thank's for yours atention.

EDIT: how I close this topic???

Edited by Freemind, 21 July 2009 - 07:48 AM.


#8 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:11:57 AM

Posted 21 July 2009 - 08:58 AM

EDIT: how I close this topic???


We don't close out most topics
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users