Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Explorer (8.0) Script Error


  • Please log in to reply
No replies to this topic

#1 mgpranti

mgpranti

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:21 PM

Posted 17 July 2009 - 11:26 AM

I am just wondering if anyone has encountered the following error with their Internet Explorer?

Message: Library not registered.

Line: 1909
Char: 4
Code: 0
URI: http://interact.amgen.com/_layouts/1033/in...LfurJciEg%3D%3D

Besides being a nuisance, this error is also preventing me from accessing several key functions on my Sharepoint Server as well as not allowing me to submit information via Java-based solutions. If anyone has encountered or dealt with this problem, I would greatly appreciate any insight into how you might have resolved the issue.

Thanks,

mgpranti

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users