Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

my problems


  • Please log in to reply
2 replies to this topic

#1 l0l0l

l0l0l

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:08 AM

Posted 10 July 2005 - 12:04 PM

hi everybody thanks to everyone for care to others




i canīt run mi soun drvers but im gonna fix it ....

BC AdBot (Login to Remove)

 


#2 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:03:08 AM

Posted 10 July 2005 - 06:40 PM

Welcome to BC!
You might want to see your problem is already discussed in the Audio/Video forum since there seem to be a lot of sound problems recently discusses there. If you cannot find an answer, don't hesitate to post your own question in that forum.
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#3 yano

yano

    I can see what you post!


  • Members
  • 6,469 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:08 AM

Posted 11 July 2005 - 02:24 PM

:thumbsup: to BC! l0l0l.
You've come to the right place to get virtually any type of help imaginable for computers.

Good Luck,
yanowhiz




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users