Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

HP dv5 1138tx graphics card problem


  • Please log in to reply
2 replies to this topic

#1 Talorc

Talorc

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:47 AM

Posted 16 July 2009 - 09:23 PM

I have a HP dv5 1138tx bought from Dick Smiths about 6 months ago. It has run games (mainly steam games dods and tf2) fine up until 2 weeks ago. I have done the usual steam validates and defrags, re installed the games and scanned for viruses with norton (updated) but it is still running poorly when doing anything 3d. websites and other non graphic intensive programs seem to be working ok.

I figured a 3dmark01 test would tell me how my card is going. My score is 9246 3DMarks.

Looking at this site http://www.notebookcheck.net/NVIDIA-GeForc...-GT.9449.0.html is telling me my card is running poorly. I was wondering if anyone with a similar notebook has had any problems such as this, or if anyone with a bit more knowledge can tell me what do do next.

thx

BC AdBot (Login to Remove)

 


m

#2 Talorc

Talorc
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:47 AM

Posted 18 July 2009 - 02:04 AM

Some additional info and a bump. My fps were 60-30 now they are 30-10.

#3 Talorc

Talorc
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:47 AM

Posted 19 July 2009 - 10:46 PM

I found out what to problem was for what it's worth. Maybe someone else might have the same problem down the track.

While I was updating the graphics driver, I was told on another forum to check my power mode. Apparently in power saver mode, the cpu only runs at 800mhz, and I had changed it to power saver mode when taking the lappy out for a date :flowers:

Easy fix and one I should have checked 1st, but it was still a good pc clean, learnt alot about vistas performance info and admin tools, plus I managed to get rid of another 6 services I didn't need running. PC is running faster and cooler.
:thumbsup:

I figured a 3dmark01 test would tell me how my card is going. My score is 9246 3DMarks


Now 21765 ;)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users