Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet stops working out of nowhere


  • Please log in to reply
No replies to this topic

#1 Tetrapod

Tetrapod

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Location:United States
  • Local time:12:29 AM

Posted 16 July 2009 - 08:08 PM

Hello,

My Internet stops working at seemingly random times. I have Windows XP Home Edition with SP3. I usually use Google Chrome. I'm using the newest stable version for it, not the beta. I use a Linksys wireless router.

When I'm using the Internet for miscellaneous tasks (it doesn't seem to be connected to any website, or such) nothing will load, as if my Internet were offline. When I look at the info in the Internet settings, it says everything should be working and that I'm connected to the Internet, etc., but in reality, nothing functions. The Internet isn't slow before this happens, or anything like that. There are no symptoms prior to this occurring.

Does anyone know what is causing this and how to fix it? Any help would be greatly appreciated. I thank you in advance.

If you need any more information, just ask.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users