Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Anyone else having trouble w Realtek HD Audio?


  • Please log in to reply
1 reply to this topic

#1 mako15

mako15

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:58 AM

Posted 16 July 2009 - 05:49 PM

Anyone else having the following problem? I have an HP m9077c desktop with realtek HD audio. Problem is that I've tried everything I can think of to get the thing to recognize that (powered) speakers are indeed plugged in, in spite of the fact that the computer says that they are not plugged in. Every test says device is working properly EXCEPT in the advanced tab it will not send test tone and recognizes that it did not send test tone. I've tried all the drivers available, reinstalled the codec, did system restore back to when it DID work properly without result. Any other ideas????? Thanks. Mako15

BC AdBot (Login to Remove)

 


#2 DeathStalker

DeathStalker

  • Banned
  • 868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:58 AM

Posted 16 July 2009 - 07:10 PM

Have you tried this?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users