Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

fire fox crash


  • Please log in to reply
10 replies to this topic

#1 smohsen

smohsen

  • Members
  • 188 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:iran
  • Local time:03:00 AM

Posted 16 July 2009 - 03:06 PM

i install new win
and after that install new version of fire fox = 3.5
fire fox more time crashed! (more time in any day )
what should i do ?
why that happened ?
do you need i give my visited site?

i unistall fire fox 3.5 (without removing default setting ) and install fire fox3 but problem exist
so?

Edited by smohsen, 16 July 2009 - 03:07 PM.

I am always your's

BC AdBot (Login to Remove)

 


#2 Mysterysgames

Mysterysgames

  • Members
  • 159 posts
  • OFFLINE
  •  
  • Local time:12:30 AM

Posted 16 July 2009 - 03:09 PM

Are you using add-ons? Sometimes these can cause problems. If you have some add-ons, I would suggest you to disable all, and see if the problem persists. If it's better without the add-ons, try to enable them one by one to see which one causes the problem.

#3 smohsen

smohsen
  • Topic Starter

  • Members
  • 188 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:iran
  • Local time:03:00 AM

Posted 16 July 2009 - 03:12 PM

Are you using add-ons? Sometimes these can cause problems. If you have some add-ons, I would suggest you to disable all, and see if the problem persists. If it's better without the add-ons, try to enable them one by one to see which one causes the problem.

yes i have add ons
3 google add ons and no script
ok i disable all and test again
I am always your's

#4 Mysterysgames

Mysterysgames

  • Members
  • 159 posts
  • OFFLINE
  •  
  • Local time:12:30 AM

Posted 16 July 2009 - 03:13 PM

Good luck, I hope that you can figure out if the crash problem is related to one of them :thumbsup:
Btw, it might be good to enable NoScript first, and then see if it works well, and then enable the Google add-ons one by one.

Edited by Mysterysgames, 16 July 2009 - 03:15 PM.


#5 smohsen

smohsen
  • Topic Starter

  • Members
  • 188 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:iran
  • Local time:03:00 AM

Posted 16 July 2009 - 04:35 PM

i disable all add -ons but occurred again :thumbsup:
I am always your's

#6 Mysterysgames

Mysterysgames

  • Members
  • 159 posts
  • OFFLINE
  •  
  • Local time:12:30 AM

Posted 16 July 2009 - 04:45 PM

I'm sorry to hear that you're still facing this problem :thumbsup:
Does it happen on certain websites like webmail like gmail, hotmail etc.; or on websites with flash animations etc.? Is there any pattern that you have noticed?

You have also said that you have installed a new win. Do you have the same Windows version as before? Have you installed any additional program that you didn't have before?

Edited by Mysterysgames, 16 July 2009 - 04:46 PM.


#7 smohsen

smohsen
  • Topic Starter

  • Members
  • 188 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:iran
  • Local time:03:00 AM

Posted 16 July 2009 - 04:55 PM

I'm sorry to hear that you're still facing this problem :thumbsup:
Does it happen on certain websites like webmail like gmail, hotmail etc.; or on websites with flash animations etc.? Is there any pattern that you have noticed?

You have also said that you have installed a new win. Do you have the same Windows version as before? Have you installed any additional program that you didn't have before?

no i think not here any site same above (like your example )
i have same windows (xp sp2 ) but in another cd
i never have same problem :flowers:
just in this windows ....:trumpet:
I am always your's

#8 smohsen

smohsen
  • Topic Starter

  • Members
  • 188 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:iran
  • Local time:03:00 AM

Posted 16 July 2009 - 05:26 PM

i think this site is my problem ! www.tribalwars.net!
becuse when i use chrom and just browse that site same problem occurred

when i login ,that have add-ons (flash)

but why i never have problem before this time
I am always your's

#9 bluesjunior

bluesjunior

  • Members
  • 761 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:30 PM

Posted 17 July 2009 - 03:25 AM

I have also had a problem with Firefox 3.5 crashing. I finally traced it to the m.webtrends.com cookie which seems to be a MSN cookie. I have now added it to the exceptions list and it seems to have solved my problem for the moment. Try clearing your cookies and the watch which cookies belong to your most visited sites and delete the others.
Motherboard: Gigabyte GA-MA770T-UD3, CPU: AMD Athlon II X3 450 Processor, Memory: OCZ 4GB (2x2GB) DDR3 1333MHz,Graphics: PowerColor HD 5750 1GB GDDR5,
PSU: Corsair 430W CX PSU 4x SATA 1x PCI-E, Hard Drive:Samsung SpinPoint F3 500GB Hard Drive SATAII 7200rpm 16MB Cache.

#10 smohsen

smohsen
  • Topic Starter

  • Members
  • 188 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:iran
  • Local time:03:00 AM

Posted 17 July 2009 - 05:15 AM

i delete cach , cookie and ... but....!

i think my windows is main problem!
cuz when i use wmplayer , after some minuts error coming which tell me send report or do not send!(error report of windows )
and same that when i use yahoo messenger

:-?
so i think must be install new windows of another cd !

Edited by smohsen, 17 July 2009 - 05:16 AM.

I am always your's

#11 Mysterysgames

Mysterysgames

  • Members
  • 159 posts
  • OFFLINE
  •  
  • Local time:12:30 AM

Posted 17 July 2009 - 09:26 AM

Hmm, can you post the contents of the error messages that you get? Maybe as a screenshot?
I don't know if that helps, but maybe there will be some information that would be helpful.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users