Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Please help


  • Please log in to reply
7 replies to this topic

#1 J Dawg71187

J Dawg71187

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:06:30 PM

Posted 16 July 2009 - 01:40 PM

Hi. Hopefully someone here can help

I for a few days had been getting an error message in regards to windows defender. I dont really use it but it has always worked, i also noticed that my CA security suite was not running. I was able to get both windows defender and my suite to run again, but now i can secure my suite, well some of it i can specifically the firewall, the privacy and the safeguard. I have tried to do this in safe mode and it tells me it requires a restart, so I do and nothing has been fixed. I think i got some sort of nasty somewhere. Please help

thanks,

J Dawg

BC AdBot (Login to Remove)

 


#2 Mysterysgames

Mysterysgames

  • Members
  • 159 posts
  • OFFLINE
  •  
  • Local time:12:30 AM

Posted 16 July 2009 - 01:48 PM

Does that mean that you are running multiple security software for real-time protection? If so, this might cause problems.
You shouldn't use more than 1 firewall, 1 real-time antivirus and 1 real-time spyware/adware protection at the same time :thumbsup:

#3 J Dawg71187

J Dawg71187
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:06:30 PM

Posted 16 July 2009 - 01:54 PM

Idk why all of a sudden that would be a problem, i have has this computer for 2 years set up the same way now its doing this.

#4 J Dawg71187

J Dawg71187
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:06:30 PM

Posted 16 July 2009 - 09:24 PM

Also I have tried turning off the windows firewall and defender and the problem still occurs. But thanks for the idea.

#5 Waffles

Waffles

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:07:30 PM

Posted 16 July 2009 - 11:31 PM

Has the CA Security's subscription expired? If the software has been installed for about a year, your able to use the firewall but not the live antivirus protection and Windows Security Alerts gives you a message saying "Check your computer security" that would be my first guess.

#6 J Dawg71187

J Dawg71187
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:06:30 PM

Posted 17 July 2009 - 11:06 AM

No my subscription is thru june of 2010

#7 J Dawg71187

J Dawg71187
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:06:30 PM

Posted 17 July 2009 - 07:00 PM

any other advice?

#8 Waffles

Waffles

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:07:30 PM

Posted 19 July 2009 - 05:35 PM

What is the error message your getting from in regards to Windows Defender? How long ago did you originally install CA and when was the last time you renewed?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users