Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No internet or internet icon after combofix


  • Please log in to reply
5 replies to this topic

#1 Nurse_Hollis

Nurse_Hollis

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:43 PM

Posted 16 July 2009 - 12:52 PM

Hi. I ran combofix to get rid of the google redirect virus on my desktop. Now I have no internet. I followed the steps of going into the control panel then internet connections to find the appropriate icon, but the icon has disappeared. There is no icon in the tray on the desktop either. It's as if it never existed lol. The modem itself shows a good connection, and I'm able to use my laptop without problems. Appreciate any help :thumbsup: Oh, and it's XP

Edited by Nurse_Hollis, 16 July 2009 - 01:35 PM.


BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:01:43 PM

Posted 16 July 2009 - 02:40 PM

Cannot connect after Combofix:

Log on as an administrator, go Start > Run and type: "cmd". In the window that appears type: "netsh winsock reset". When the program is finished, you will receive the message: "Successfully reset the Winsock Catalog. You must restart the machine in order to complete the reset." Close the command box and reboot your computer.

Go Start > Run > type: "cmd" In the window that appears type: "ipconfig /flushdns". Close the command box.

Go Start > Control Panel > Network Connections. Right click on your default connection, usually Local Area Connection or Dial-up Connection if you are using Dial-up, and and choose Properties. Double-click on the Internet Protocol (TCP/IP) item. Select the radio button that says "Obtain DNS servers automatically". Reboot.

Warning: Some Internet Service Providers need specific DNS settings. You need to make sure that you know if such DNS settings are required before you make this change.
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 Nurse_Hollis

Nurse_Hollis
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:43 PM

Posted 16 July 2009 - 05:37 PM

Thanks....i went through all the above steps, but i still dont have the icon for LAN under "network connections". The dial-up icon is there, but i dont use dial-up any more; i have DSL. I have no clue what happened to the LAN icon. It's on the tray on the desktop either. It all disappeared after combofix. I didnt fiddle with anything other than running combofix, so it seems like it did away with it somehow.

I greatly appreciate the suggestions. Do you happen to have any others?

Thanks!

#4 salah-sniper

salah-sniper

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:43 PM

Posted 18 July 2009 - 03:15 PM

Did not understand your problem more clear :thumbsup: ;)

#5 salah-sniper

salah-sniper

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:43 PM

Posted 18 July 2009 - 03:19 PM

Try re-installation of the new Connections .. Or try to use ComboFix tool in safe mode

#6 scff249

scff249

    Indecisive Lurker


  • Members
  • 1,319 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:A galaxy far, far away...
  • Local time:12:43 PM

Posted 18 July 2009 - 03:34 PM

Please do not use combofix without the supervision of someone trained in its use.

"Ototo'i wa usagi o mita no...Kino wa shika...Kyo wa anata." -Kotomi Ichinose (Clannad) [see below for translation]
"Day before yesterday I saw a rabbit, and yesterday a deer, and today, you." -The Dandelion Girl
"You are not alone, and you are not strange. You are you, and everyone has damage. Be the better person." -Katawa Shoujo





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users