Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

HELP ME With MSIVXcount


  • Please log in to reply
2 replies to this topic

#1 alive2music

alive2music

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:05:45 AM

Posted 16 July 2009 - 04:36 AM

Hey I need some big help....

I have been up for two days working on getting rid of some yuck junk on my computer. I have WINDOWS VISTA and I notice a few days ago my web work was being redirected. I took precautions and started looking for things. I was able to figure out by use of MALEWAREBYTES and RootRepeal that it is definitely the MSIVX count. I unofrtunately can't figure out how to remove it. MALEWAREBYTES says it will remove on reboot, but it doesn't and I tried to wip and delete from ROOTREPEAL and that is not working either.... please tell me what I need to do, as my computer is my job its super important, I get this fixed asap. Thanks for all help
Alive2music

BC AdBot (Login to Remove)

 


#2 DaChew

DaChew

    Visiting Alien


  • BC Advisor
  • 10,317 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:millenium falcon and rockytop
  • Local time:06:45 AM

Posted 16 July 2009 - 05:29 AM

http://www.malwarebytes.org/forums/index.php?showtopic=12709

This is the procedure I reccomend

You might want to post the file scan report, just in case you are missing one of the rootkits?
Chewy

No. Try not. Do... or do not. There is no try.

#3 alive2music

alive2music
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:05:45 AM

Posted 16 July 2009 - 01:26 PM

that worked perfectly everything seems to be up and super done!!!! I created a restore point to hopefully never worry about this crap again................... thanks for your help, and people reading this that got something similar, I'm sorry this sucked..... but now it is all better :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users