Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows doesn't boot - 2nd drive isnt recognized.


  • Please log in to reply
4 replies to this topic

#1 JacobV81

JacobV81

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:04:34 PM

Posted 16 July 2009 - 01:26 AM

Hey guys, thanks for taking time to read this. Let me try to start at the beginning and get everything out there.

It is my uncles PC I am trying to fix for him. I think it is a custom pc he bought at a little shop years ago.

Windows XP Home
Gigabyte kvm800m motherboard
80gb wd hard drive
amd 2600+

First off, I open it and there is more dust and HUGE dust balls than under my bed. I finished off more than a can off air spraying it outdoors. I get it inside and power it on. The machine boots and posts but there is a "CHECK SYSTEM HEALTH!" message at the top before it starts listing drives. No clue how to do that or exactly what gives it the warning to give that message. The machine recognizes both the cd and hd, and proceeds to the "Windows did not shut down properly" screen where you can pick various safe modes, last known, or start normally.

No matter what you pick, the machine acts as if it wil do what you want (loading all the drivers for safe mode, windows xp loading bar for normal) but then goes right back and reboots to bios. Over and over. Being lazy, I figured it was a bad hard drive and we put in an extra wd 750gb I had. I could not get it to read this drive. I googled and saw somewhere I had to put a jumper on pin 5&6 , I believe, to get it from 3.0gb/s to 1.5gb/s. When I did this, bios saw the drive. I was ready to install windows on the new drive and forget the old one. I called him for his install disc.

Not wanting to admit defeat on the first drive, the 80gb, I started fooling with it again. I got his xp install disk to try to repair. It had me choose which windows I wanted repaired (the only one) and then ask for an admin password. I got stuck there util I was able to get it to a C:\ prompt and tried fixmbr command.

Fixmbr seemed to work. The machine booted up and recognized both drives, then went into windows. I thought I fixed the problem.

Two days later he brings me the PC back and says it has the same problem. I check and sure enough same problem, and it also can't see the 750gb I had installed. I removed the 80gb and put it on a sata to usb on my rig. I saved his personal stuff and formatted thru my machine.

I reinstalled windows with it in his machine. It would boot and post, then hang on a black screen. I put the drive back onto mine and tried to boot from it and got the "cannot find ntloader.dat" error. I deleted the partition. Then I tried to install windows again thru my machine and the usb/sata cable. It went all the way thru the formatting and installing then it BSOD on me. I removed the usb/sata cable and rebooted.

My rig would no longer boot into Vista. It could not find the files to load windows. I had my vista disk so I was ready to do a repair. The first time in the windows vista repair screen it did not see any drives with windows. It did after the reboot. I repaired and it showed there had been some corrupt boot files. I should have wrote down what it was but I just remember "boot" in the name.

I just scanned the music files of his I saved on my pc til I get his running. One virus - Rogue.syscleanerpro -- Cleaned with Malwarebytes.

I have my PC running fine again. The problems with his again

1. Cant get the 80gb to boot into windows
2. Cant get the 750gb recognized. I have been into bios and changed the setting from RAID to IDE. It worked before but not anymore.

Thanks for reading sorry if it is so long but I tried to give as much info as possible. - I'm wondering if he had some awful virus that corrupted his drive and then did the same to mine when I tried to fix?

And I have no idea why this motherboard won't see the 2nd hard drive. Even if I pull the 80gb out and use those same connections for the 750, it wont recognize it anymore.

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,875 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:34 PM

Posted 16 July 2009 - 10:09 AM

Is this the motherboard?

http://www.gigabyte.com.tw/Products/Mother...?ProductID=1919

Don't know what your source was for changing the jumper setting...perhaps you ought to read http://www.wdc.com/en/library/eide/2579-001037.pdf

Louis

#3 fairjoeblue

fairjoeblue

  • Members
  • 1,594 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:04:34 PM

Posted 16 July 2009 - 01:12 PM

"CHECK SYSTEM HEALTH!" & a couple odays later drives aren't recognoized.

It sounds like the CMOS battery is weak.

I suggest you change the battery on the motherboard.
Be sure the unit is unplugged.
You will have to go in the bios & set the day/date & time
After that load the defaults, exit saving changes.

BTW, You are correct about needing the jumper to make a newer 3.0gb/s work on a older unit at 1.5gb/s.

Edited by fairjoeblue, 16 July 2009 - 01:15 PM.

OCZ StealthXstream 700W,Gigabyte GA-EP45-UD3R , E8500, Arctic Freezer Pro 7, 3GB G.Skill PC8500,Gigabyte Radeon HD 4850 OC [1GB ], Seagate 250GB SATA II X2 in RAID 0, Samsung SATA DVD burner.

#4 JacobV81

JacobV81
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:04:34 PM

Posted 19 July 2009 - 08:09 PM

Yes that is the motherboard there. Gigabyte kvm 800m

Thanks a lot for the input. I'll try a new battery and see where that takes me. I am skeptical because the 80gb drive is still recognized, but it wont accept an install of windows xp home. I just don't understand why it would recognize it when it left my house, and two days later it won't. Bleeping computers, indeed. Thanks for the replies again, I'll post back tonight with results.

Edited by JacobV81, 19 July 2009 - 08:11 PM.


#5 JacobV81

JacobV81
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:04:34 PM

Posted 21 July 2009 - 02:22 AM

Switching the battery on the motherboard did not help, it still shows SYSTEM HEALTH CHECK on one of the first lines when I power on the pc.

I cannot get the 750gb drive to work. I have taken it out and connected it to my machine. BIOS doesnt see it, my computer doesnt see it, and disk management sees it, but won't allow me to initialize. It had been initialized and formatted before but something must have happened to it. Disk management sees it as "disk 3" with no volume information. I have decided it is dead and will RMA with newegg.

I pulled the 80gb and put it in my machine as well. It was recognized and showed an install of windows on it. I formatted and deleted partition to do a fresh install. The install went all the way thru until I had to enter the product key. My uncle only gave me his original disk without a key so I have to wait until tomorrow to finish the job.

So I think the problems have worked themselves out for the most part. Thank you guys for hearing me out and offering advice.

Jacob




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users