Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

CD ROM does not work on E-Machine


  • Please log in to reply
No replies to this topic

#1 rita70

rita70

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:59 PM

Posted 15 July 2009 - 02:32 PM

Hi,
I was searching on google for an answer to why my new e-machine (already out of warranty before it got it unpacked from the box!!) CD ROM has quit working twice now. I came across "emachines dvd+/-r/w/ram/labelflash" with a complaint from someome at this site. However I have not been able to find the posting here. The help people at emachines had me download some new drivers and it worked for a time before quitting again. They now suggest that I completely reboot the machine. I am reluctant to do so as I have many photos on the hard drive some of which I have been unable to make a CD backup of. If anyone has any suggesstions I would be most grateful!!
Rita70.

BC AdBot (Login to Remove)

 


m



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users