Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wolfenstein continuously downloads omnibot_et.pk3 file.


  • Please log in to reply
No replies to this topic

#1 Mol_Bolom

Mol_Bolom

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:05:44 PM

Posted 15 July 2009 - 12:15 PM

Before I end up having to sign up to one more forum site, I figure I would ask this question here.

I have Wolfenstein on two computers, 1 Windows Vista and 1 Slackware. As well as I have the Omni-bot installed on the Slackware system and running fine. I can get the game up and running without Omni-bot across the local network, however, when I try to run the game with omni-bot, then Vista downloads the omnibot_et.pk3 file over and over and over without ever finishing. No problems with any of the other pk3 files.

I tried to download the file and copy it to the etmain folder, that didn't work. Also, I can not find the folder in which the pk3 files are downloaded to. Any search I do for either et, wolf, or pk3 never returns anything on the Vista machine except for the install directory.

<Edit> Found another little fun thing. When starting et there is a wrong path set for Omnibot "C:\Program Files\Wolfenstein - Enemy Territory/Omnibot", Should not be /Omnibot, but \Omni-bot...Busy looking for where the paths are set, haven't found anything yet.

Anyway, any ideas how I can fix this? Or at least, where do the pk3 files get downloaded to on Windows Vista?

<Edit 2> Woops, thought I could delete posts here...oh well...

Anyway, I give up. Must be a problem with Vista. Logged on as administrator, redownloaded everything, then game wouldn't start. Then when I restarted and tried to connect again, lo and behold, it tried to download the omnibot_et.pk3 file again. Searches still came back 0 when I tried to find the already downloaded pk3 files...There's, also, no PATHs to find where it is all at, also. Nothing, zip, zilch...It's a damn shame my wife wont let me remove that virus...Um, I mean Vista... :thumbsup: ...

Edited by Mol_Bolom, 15 July 2009 - 05:36 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users