Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Keyboard issues


  • Please log in to reply
7 replies to this topic

#1 selkov

selkov

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:09:38 PM

Posted 15 July 2009 - 06:42 AM

During post the keyboard works fine, I can access the bios and make changes. Once XP-Home boots though it does not recognize the keyboard. No errors, it just will not work. I have tried 2 usb and 2 serial keyboards and no joy.

Any ideas as to why the keyboard will not work?

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,086 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:38 PM

Posted 15 July 2009 - 10:55 AM

Does the mouse work properly?

Have you tried removing the keyboard driver in Device Manager...and rebooting?

Louis

#3 selkov

selkov
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:09:38 PM

Posted 16 July 2009 - 06:17 AM

Yes the mouse works fine.
Yes I have deleted the keyboard driver.
It did no good.
In fact it shows two keyboard entries and I deleted them both only to have the OS [XP home] reinstall them both at reboot.

Still does not work.

Edited by selkov, 16 July 2009 - 06:17 AM.


#4 hamluis

hamluis

    Moderator


  • Moderator
  • 56,086 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:38 PM

Posted 16 July 2009 - 09:15 AM

If I had only 1 keyboard attached, but had two entries for a keyboard in Device Manager...I think I'd go this route: Remove Unused Drivers and Devices - http://www.windowsnetworking.com/kbase/Win...andDevices.html

Louis

#5 selkov

selkov
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:09:38 PM

Posted 16 July 2009 - 06:06 PM

Followed your suggestion and I removed all keyboards listed [10+] rebooted. no Change. Still I have no keyboard.

#6 hamluis

hamluis

    Moderator


  • Moderator
  • 56,086 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:38 PM

Posted 16 July 2009 - 06:17 PM

Have you tried running the chkdsk /r command...either from within XP or from the Recovery Console of the XP install CD?

Louis

#7 selkov

selkov
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:09:38 PM

Posted 16 July 2009 - 09:56 PM

YES, NO ERRORS

#8 hamluis

hamluis

    Moderator


  • Moderator
  • 56,086 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:38 PM

Posted 17 July 2009 - 12:02 PM

I'm out of ideas.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users