Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

m.webtrends.com causing Firefox to crash. Help.


  • Please log in to reply
2 replies to this topic

#1 bluesjunior

bluesjunior

  • Members
  • 761 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:25 PM

Posted 15 July 2009 - 03:17 AM

Hi,
I have had a problem since updating to v3.5 with Firefox crashing. The add-ons I use are Ad-Block Plus, NoScripts and WOT. I have eliminated them as the problem. I hit on what I believe to be the reason when after clearing my cookies and cache in Firefox I would have no crashes. I mainly use the internet for a few discussion forums where I am a member so it was easy to control my cookies. I started to check the list of cookies regularly and found that as soon as the webtrends entry appeared Firefox would begin to crash intermittently. It is not attached to my regular visited sites where I could block it with NoScripts but seems to appear after doing a search on Google and clicking on some of the found addresses. Is there a way to completely block this cookie from my PC?.
Motherboard: Gigabyte GA-MA770T-UD3, CPU: AMD Athlon II X3 450 Processor, Memory: OCZ 4GB (2x2GB) DDR3 1333MHz,Graphics: PowerColor HD 5750 1GB GDDR5,
PSU: Corsair 430W CX PSU 4x SATA 1x PCI-E, Hard Drive:Samsung SpinPoint F3 500GB Hard Drive SATAII 7200rpm 16MB Cache.

BC AdBot (Login to Remove)

 


#2 Mysterysgames

Mysterysgames

  • Members
  • 159 posts
  • OFFLINE
  •  
  • Local time:10:25 PM

Posted 15 July 2009 - 03:26 AM

You could try to block cookies from that site:
FireFox Tools -> Options -> Privacy -> Exceptions -> Add URL of that site

See if this solves the problem already :thumbsup:

Edited by Mysterysgames, 15 July 2009 - 03:27 AM.


#3 bluesjunior

bluesjunior
  • Topic Starter

  • Members
  • 761 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:25 PM

Posted 15 July 2009 - 04:40 AM

That's the problem I am not sure where I am picking it up. I think I get it when I do a Google search on a subject and then check the replies. I would like to find a site that has this cookie as then I could block it with NoScripts.
Motherboard: Gigabyte GA-MA770T-UD3, CPU: AMD Athlon II X3 450 Processor, Memory: OCZ 4GB (2x2GB) DDR3 1333MHz,Graphics: PowerColor HD 5750 1GB GDDR5,
PSU: Corsair 430W CX PSU 4x SATA 1x PCI-E, Hard Drive:Samsung SpinPoint F3 500GB Hard Drive SATAII 7200rpm 16MB Cache.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users