Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Running MSDos game Great Naval Battles 3


  • Please log in to reply
1 reply to this topic

#1 JadeC

JadeC

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:04:44 PM

Posted 14 July 2009 - 10:39 PM

Hi I installed the latest version of DosBox on my computer and tried to get GNB3 to run. The installer ran ok, sound worked. But when I tried to start the batch file it ran for a few moments and then the command prompt returned. I then ran the program directly the same thing happened.

Any thoughts?

Edited by boopme, 14 July 2009 - 11:07 PM.
MOVED to Games from XP~~boopme


BC AdBot (Login to Remove)

 


m

#2 F2OOO™

F2OOO™

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:California
  • Local time:09:44 PM

Posted 25 July 2009 - 02:11 PM

I have that same problem when I used it with Indy500, an old 486 game for DOS. BattleTech game worked fine, but Indy didn't, I dunno why but I'm guessing it was either a corrupted file, or something was missing that it needed.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users