Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

new virus pop up


  • Please log in to reply
2 replies to this topic

#1 berdawn82

berdawn82

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:06:37 AM

Posted 14 July 2009 - 08:33 PM

every couple of minutes my laptop is saying this

your system is infected with version of trojan.win32.agent.azsy. This malicious program is a trojan. It is a windows PE EXE. Once launched, the Trojan copies its body to the current users windows startup directory and attemps to steal passwords from Int




what is this..it says Critical System Warning...my friend said there are a lot of fake viruses going on out there..can anyone help me please.

Thank you
Amber

Edited by garmanma, 14 July 2009 - 09:43 PM.


BC AdBot (Login to Remove)

 


#2 fairjoeblue

fairjoeblue

  • Members
  • 1,594 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:08:37 AM

Posted 14 July 2009 - 08:43 PM

It sounds like more like malware then a virus.

Download, install , & run Malwarebytes

http://download.cnet.com/Malwarebytes-Anti...4-10804572.html

fix [remove] all it finds.

If that doesn't fix it post in the "Am I infected" catagory,

http://www.bleepingcomputer.com/forums/f/103/am-i-infected-what-do-i-do/
OCZ StealthXstream 700W,Gigabyte GA-EP45-UD3R , E8500, Arctic Freezer Pro 7, 3GB G.Skill PC8500,Gigabyte Radeon HD 4850 OC [1GB ], Seagate 250GB SATA II X2 in RAID 0, Samsung SATA DVD burner.

#3 berdawn82

berdawn82
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:06:37 AM

Posted 16 July 2009 - 12:42 AM

Thank You so much! That fixed it :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users