Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help with ram.


  • Please log in to reply
12 replies to this topic

#1 Bombernik

Bombernik

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:04:23 PM

Posted 14 July 2009 - 04:49 PM

- My computer specs -
Arock eSata2 Series MB
Windows Xp 64-bit
AMD athlon dual core 3800+ 2.00 ghz cpu
2 x 2.00 gb of ram (Corsair Dual Channel TWINX 4096MB PC6400 DDR2 800MHz Memory (2 x 2048MB))
2 x 512 mb of ram (AMP pc2-6400/ 512 MB --- 3AMD 2800-1G1K-R/W33860) <- that is what is printed on the label of the ram.

For some reason in the bios my ram is displayed as (ddr2 533) and the individual frequencies are set at 266mhz. I have no idea why this is and I have no idea how to manually adjust the ram. The Bios is up to date as well. I have tried taking out the 512x2 ram sticks and just using the corsairs, but the same problem was there they were only running at 266 a piece. I would really appreciate it if someone could assist me with fixing this problem or if someone could guide me on the right path to fix this. I'm really lost how how to tweak the ram settings, I don't believe my bios allows me to. Sorry also about the second set of ram I don't remember what brand they were, I just wrote what was on the ram itself, I hope it isn't an issue.

If there is anymore information I would need to provide please inform me and I will update this post.

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,274 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:23 PM

Posted 14 July 2009 - 05:55 PM

http://www.asrock.com/support/download.asp?c=All

If you have your motherboard manual, take a look at it.

There seem to be several with the info you provided...

In any case, I suspect that your BIOS supports what is reflected...and nothing above.

So...even if you put faster RAM in...the result can be no higher than the board/BIOS supports.

Just a guess...

Louis

#3 Bombernik

Bombernik
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:04:23 PM

Posted 14 July 2009 - 06:12 PM

Thanks for your help it was a nice guess, but according to the manual, "Support DDRII800/667/533." So that is not the problem, and I even updated the bios very recently, so the bios is up to date as well. Any more suggestions?

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 56,274 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:23 PM

Posted 14 July 2009 - 07:54 PM

<<...according to the manual, "Support DDRII800/667/533." >>

I think you're missing my point :thumbsup:.

What does your manual list as your motherboard bus speed?

The fact that your system runs smoothly with those modules in...reveals that the motherboard supports the RAM. But...it doesn't reveal whether your board supports a higher clock speed.

The RAM can run at 400x2, but your system bus is running 266x2...which is why your DDR2 800 is reflected DDR2 533 speeds.

Go into the BIOS...and see if you can manually adjust your clock speed. There should be some sort of multiplier/clock speed which reflects 266. I would suggest trying to move it in increments, from 266 to 333 first...then, if that's no problem...from 333 to 400. In essence, you will be attempting to overclock your system.

I have to be vague about how to do this...because there doesn't seem to be any uniformity about it.

FWIW: Updating the BIOS is something that should only be done when you know that attempting such is going to result in a specific desired outcome.

Louis

#5 Bombernik

Bombernik
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:04:23 PM

Posted 14 July 2009 - 09:07 PM

I updated my drivers because of some os related issues, i have been running windows 32-bit until recently. Also i haven't really used this computer in several months. This is a link to the motherboards info page http://www.asrock.com/mb/overview.asp?Mode...SATA2&s=AM2 I'm not too sure on how to check the motherboard's bus speed. Also from looking around in my bios I was unable to find a way to adjust my ram's frequency. It seems like you know a lot more about computers than me, so if you could help me I would be very grateful :]. Thank you so far.

#6 hamluis

hamluis

    Moderator


  • Moderator
  • 56,274 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:23 PM

Posted 15 July 2009 - 12:14 PM

Back to the beginning :thumbsup:...

The Corsair RAM appears to be good, http://www.tigerdirect.com/applications/Se...&CatId=3412

The 512MB modules you list...are undoubtedly the reason your system runs at the lower speed. Remove those, insert just the two Corsair madules...and you should see it automatically set itself to the expected speed.

FWIW: The 512MB modules are Wintec Ampo modules...Wintec seems to be a valid manufacturer of RAM modules, so I am not going to blame them.

In my limited experience...some motherboards will detect some RAM modules at a speed which is less than specified. I would say that this is likely to happen when one is going with generic RAM (in my case) and then attempt to combine it with more quality RAM.

I had a situation a couple of years ago where a board did that with some DDR that worked fine in a different system. To get it to work in the system I moved it to, I had to lower the clock speed of the system bus...which is what your board does automatically.

In any case, try just the two Corsair modules alone. If the reflected speed increases...I will have guessed correctly.

Louis

#7 Bombernik

Bombernik
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:04:23 PM

Posted 15 July 2009 - 11:44 PM

Darn, one of my friends suggested that too. I tried that already, i think i wrote about that in my original post. I hoped it would solve the problem, but it didnt, i restarted it twice to make sure also, but nothing happened still limited me at 533.

#8 hamluis

hamluis

    Moderator


  • Moderator
  • 56,274 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:23 PM

Posted 16 July 2009 - 09:52 AM

Well...I don't know what to tell you.

If your system bus/clock is not manually set to run at that speed...there's no reason for it to do so that I can think of...once the RAM adjustment is ruled out.

Louis

#9 Bombernik

Bombernik
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:04:23 PM

Posted 16 July 2009 - 05:57 PM

one of my friends told me it might be that my corsair is faulty or that my cpu is limiting my stuff. I don't know the techn. terms.

#10 hamluis

hamluis

    Moderator


  • Moderator
  • 56,274 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:23 PM

Posted 16 July 2009 - 06:25 PM

Well...the premise that the RAM is faulty...is easily tested by inserting same momentarily in a known good compatible motherboard and noting the results.

Or you could just Memtest86+ with only those modules installed. Memtest will show you what the speed for the mods are.

Memtest86+ - Advanced Memory Diagnostic Tool - http://www.memtest.org/#downiso

Icrontic Diagnose with Memtest86+ - http://icrontic.com/articles/diagnose_with_memtest86

Louis

#11 Bombernik

Bombernik
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:04:23 PM

Posted 17 July 2009 - 02:06 PM

I'm upgrading my pc regardless, so hopefully this problem won't persist on the new mobo. Thank you for all your help. :]

#12 DaChew

DaChew

    Visiting Alien


  • Members
  • 10,317 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:millenium falcon and rockytop
  • Local time:04:23 PM

Posted 18 July 2009 - 02:30 PM

Memory Clock
This item can be set by the code using [Auto]. You can set one of the
standard values as listed: [200 MHz (DDRII 400)], [266 MHz (DDRII 533)],
[333 MHz (DDRII 667)], and [400MHz (DDRII 800)].


You really need to know your ram, it's voltage, cas levels etc before changing these settings

Auto is conservative
Chewy

No. Try not. Do... or do not. There is no try.

#13 Layback Bear

Layback Bear

  • Members
  • 1,880 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Northern Ohio
  • Local time:03:23 PM

Posted 02 August 2009 - 12:50 PM

CPUZ.EXE might be a help to you. Happy computing.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users