Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

MICROSOFT WIRELESS KEYBOARD 6000 V2.0


  • Please log in to reply
2 replies to this topic

#1 bhardini

bhardini

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:01:01 PM

Posted 14 July 2009 - 09:57 AM

WINDOWS VISTA X64
MICROSOFT WIRELESS KEYBOARD 6000 V2.0

While in the middle of a session yesterday evening(july 13), i had set down the keyboard for a moment. when i picked it up; the battery light had turned off.

ok, replaced the batteries; no result

ok, replaced batteries again; no result

ok, tried batteries in girlfriend's maintenance/self-reliance utility; both sets demonstrated above satisfactory compliance

ok, when i install batteries or push them against anode; battery light energizes for approximately 30 sec and goes out during which it still does not respond, ie. type cntrl/alt/del nothing

ok, checked status of keyboard and keyboard driver in control panel; "device working properly"/"driver up to date"-however last driver update:2006, huh?!

ok, went to microsoft/keyboard troubleshooting, downloaded software http://support.microsoft.com/kb/838398 , http://www.microsoft.com/hardware/download...32&lang=en; not compatible with 64 bit os/ not even sure good for actual product-DUH! me

ok, check recent windows updates; july 13, 2009 windows defender definition update, july 11, 2009 graphics card update and monitor update; cannot find in the uninstall list-identified by incongruent indentification titles/ character codes(have not tried to cross-reference, the uninstall list records specific title and code/ actual update history records different specific title and different type code)

ok, go to system restore; no restore points recorded-comletely customized system bought from third party-i have failed to make any restore points since i acquired system-DUM ME!

ok, there is imageburn software on the system but i don't know how to utilize it and not sure that this situation requires this drastic of an action as to wipe to previous state, not a big deal however- i don't have anything critical saved/ programs i care about

please advise, have i gone about this the right way?, what have i missed?(i have not cleaned the keyboard-will do in the mean time), and thank you for this great site!

BC AdBot (Login to Remove)

 


m

#2 wildchild2

wildchild2

  • Members
  • 202 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Queensland, Australia
  • Local time:04:01 AM

Posted 17 July 2009 - 05:33 PM

On my Belkin wireless keyboard there is a "connect" button and a similar one on the receiver.
To connect the keyboard, one has to press BOTH these buttons at the same time.

Do you have a "connect" button and if so, have you tried this?
Posted Image

Custom Desktop,Intel Core2 Duo, GeForce 8400 Graphics,Vista Home, 2Gb ram, 160Gb & 250Gb Sata HDDs, Triple Monitors, Belkin keyboard and mouse, Avast Free, Compaq Laptop, Firefox browser, Thunderbird email, HP C5380 All-in-one Printer,Speedtouch Modem,Netgear Router, ADSL Broadband, Fuji Digital Camera.

#3 bhardini

bhardini
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:01:01 PM

Posted 20 July 2009 - 01:57 PM

Thank you wildchild 2!. As simple error as that was, between PROPERLY resynching the keyboard and the reciever and installing a new driver; it reanimated. The driver decided it didn't want to install properly, right away, so i am not sure if this played a part or not but after that occurred she began wokring properly again.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users