Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Case Fan not working


  • Please log in to reply
4 replies to this topic

#1 superx2x

superx2x

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:03:30 PM

Posted 14 July 2009 - 08:23 AM

Hey guys, i cleaned up my PC yesterday and then later that day i was looking at the temperature and it was 105, so i said wow that is hot. I shut it down and this morning i looked around and realized my fan wasnt working. I don't know if its possible to test it somehow or what. I put a video of youtube of the inside of my case.

Video starts with the back of my case and the fan that is not working.
Then goes to the blue fan that is working. The problem is their wires run to the same place..



BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:03:30 PM

Posted 14 July 2009 - 03:13 PM

Video doesn't work for me
You got to make it public not private

got a pic?
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 Romeo29

Romeo29

    Learning To Bleep


  • Members
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:02:30 PM

Posted 14 July 2009 - 03:31 PM

If the wires of both fans are going to same power source and the other fan is running, then either wires of this fan are faulty or your fan is dead.
Most probably your fan is dead, you need to get a new fan.

#4 superx2x

superx2x
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:03:30 PM

Posted 14 July 2009 - 03:37 PM

Hey guys, i made it public. I'm taking my sister to work then i'll be back

EDIT: i looked at bestbuy website and it seems these fans are only 6-15$ xD. Should be no problem to just replace it.

Edited by superx2x, 14 July 2009 - 04:16 PM.


#5 superx2x

superx2x
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:03:30 PM

Posted 14 July 2009 - 05:22 PM

So i got my pc out of the corner took off the side and played with the wires a little then flicked the broke fan back and worth. I then plugged the pc back in and the fan worked!

xD I guess we can close/delete this. :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users