Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Outlook Express


  • Please log in to reply
3 replies to this topic

#1 hannah703

hannah703

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:08:03 AM

Posted 14 July 2009 - 04:37 AM

I cannot use links given in message body on outlook express.
When I click on the link, nothing happens.
tks
hannah703

BC AdBot (Login to Remove)

 


#2 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:07:03 AM

Posted 14 July 2009 - 07:41 AM

1) Hold down the ctrl key while clicking on the link. If it opens, you have an over-active pop-up blocker.

2) Check to see if IE is the default browser.
Start Internet Explorer then go to Tools / Internet Options and select the "Programs " tab.
Make sure the message "Internet Explorer should check to see whether it is the default browser"
is selected. If not, then check it. Click Apply.

3) If neither of those works,
Go back to Internet Options.
Advanced tab.
RESET your Internet Explorer settings.
(In IE8, you are given the option to Delete Personal Settings. I suggest you delete them. I can't recall if IE7 gives you that option)

By resetting, your home page will be changed to msn. You can easily change it back to whatever you prefer.
It will also delete your history, add-ons, form data, etc.

IE and Outlook Express are closely intertwined. The 3rd method is something that is suggested as a possible fix.
It's worked for me a few times in the past, and for others I have recommended try this method.

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,857 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:03 AM

Posted 14 July 2009 - 11:14 AM

Various situations, http://www.google.com/search?hl=en&q=e...mp;oq=&aqi=

Louis

#4 hannah703

hannah703
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:08:03 AM

Posted 14 July 2009 - 03:47 PM

Thanks Queen-Evie:

#2 in your reply worked. Didn't have to click reply, IE automatically became default!

Really appreciate the help. Thanks again.

Hannah703-Dale




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users